2015. május 30., szombat

Labortáp - javítás

Kezdve tegnap este, folytatva ma reggel, megpróbáltam megjavítani a labortápot.
Elmondhatom ez egy igen furcsa élmény lett.
Miután se szervízkönyvet, se kapcsolási rajzot nem találtam, vakon ugrottam neki.
Kinyitottam a dobozt. Egy óriási toroid trafó van a közepén, egy panel két nagy hűtőbordával, kondenzátorokkal, teljesítménytranzisztorokkal, egyenirányítókkal hátul, két egymásra rakott panel pedig az előlaphoz csavarozva - ezek a vezérlő panelek.
Miután nincs kapcsolási rajzom, megpróbáltam izolálni a problémát. Az első ötletem az volt, hogy felcserélem a két, elektromosan azonos (legalábbis azt hiszem) oldal csatlakozóit. Ezzel el tudom dönteni, hogy a hiba a vezérlő, vagy a teljesítmény részen van-e.
Minden felcserélési kísérletem kudarcot vallott. Amikor felcseréltem a csatlakozókat a vezérlő működött, de egyik csatorna sem indult el. Utána találtam egy tranzisztort (vagy duál diódát, nem tudom) ami a teljesítmény panelre csatlakozott, de nem forrasztva, hanem csatlakozóval. Amikor a dugót kihúztam, a halott csatorna reléi elkezdtek csattogni. Lassan kapcsolgatott, de működött. Visszadugtam az alkatrész csatlakozóját és a relék változatlanul működtek. A csatorna életre kelt.
Amikor ki és bekapcsoltam a kimentet, az eredetileg halott csatorna, minden alkalommal életre kelt, csak sokkal lassabban mint a jó. Sokszori ki és bekapcsolás után a csatorna pont ugyanolyan gyors lett mint a másik.
Furcsa. A tápegység most teljesen működőképes.



Egy dolog teljesen világossá vált. A közeljövőben vagy vennem, vagy építenem kell egy labortápot, miután ez az állapot nem megnyugtató.

Nincsenek megjegyzések:

Megjegyzés küldése