2013. április 15., hétfő

Exchange 2013 - setup 1.

Ma nekiálltam az Exchange 2013-ra való átállásnak.
Miután az első 2013-as szerver nem abba a site-ba kerül ahol a schema master van, így a schema master site-jában kezdek neki, parancssorból a dolognak (PrepareSchema, PrepareAD, PrepareDomain)
2012-es member gép (ez sosem lesz Exchnange szerver):
Hisztizik, hogy RSAT AD DS kellene neki. Az nincs, ezen a gépen nem is lesz. Válasszunk mást.
2008 R2 DC, minden FSMO role tulajdonosa:
Hisztizik, hogy kéne neki egy .NET 4.0 - Ez átverés, a release notes-ból kiderül, hogy tulajdonképpen 4.5 kell neki. Nem ugrom be, felrakom a 4.5-öt
Kéne még egy Management Framework 3.0. Felrakom.
Ezek után lefutnak a szükséges dologk.
Csak azt tudnám, melyik idióta gyártott ilyen KÖTELEZŐ parancssori kapcsolót: /IAcceptExchangeServerLicenseTerms
Azt hiszem, ha az open világban valaki elkövetne egy hasonlót, keresztbe nyelné le a közösség.

Nincsenek megjegyzések:

Megjegyzés küldése